Project C - Also not 56k friendly!

How-to's, project cars, and various other articles posted by club members

Moderators: P3g4sus, Daniel, rat, Draco, Riekert

Postby Toby » Mon Feb 04, 2008 1:26 pm

Yea, it's going well. Only issue is a small oil sweat from the head/exhaust manifold area. Will have to see what that's all about sometime.

Let's see if it passes the Endurance Run without issue. I'm sure it will :)
Got about 1500km on the clock now. Will switch to synthetic oil before the run down to Durbs.

Oh, and the short shifter is sweet, especially with the new gearbox. Yes, it rattles. I poured some oil over the shifter and it quitened down a lot. It can't be heard if the radio is on. :D
Red 200SX S13, 1992, stock. <a href="/phpBB3/viewtopic.php?t=332">Engine rebuilt (click)</a>.
User avatar
Toby
Club Founder
 
Posts: 1876
Joined: Tue Aug 01, 2006 10:44 am
Location: Midrand
Car: S13
Real Name: Toby Kurien

Postby Toby » Thu Feb 25, 2010 6:03 pm

Wow, it's been two years since the last post, and I'm glad to report that all is well with the car. I've driven it daily for almost the entire two years. The only changes I made: an aftermarket fuel pump to replace the old noisy one that Chip Logic had hacked together (literally) and installation of poly-bushes and new shocks at the rear.

The oil sweat mentioned above seems to be related to the badly cracked breather pipes I had that, which has been replaced, thanks to Charlvdw. The short shifter has settled nicely and is quiet 98% of the time. The only issue I have at the moment is a boost leak that I need to sort out. So all the effort I put into the car has paid off :)
Red 200SX S13, 1992, stock. <a href="/phpBB3/viewtopic.php?t=332">Engine rebuilt (click)</a>.
User avatar
Toby
Club Founder
 
Posts: 1876
Joined: Tue Aug 01, 2006 10:44 am
Location: Midrand
Car: S13
Real Name: Toby Kurien

Postby DriftZ » Thu Feb 25, 2010 7:10 pm

good to hear :)
User avatar
DriftZ
200SX Maniac
 
Posts: 2611
Joined: Mon May 05, 2008 7:48 pm
Location: Durban
Car: S15
Engine: SR

Postby mario_200sx » Thu Feb 25, 2010 9:16 pm

Thats awesome Toby! How about posting some new pics! We wanna see what condition that SX is in!
Rolling Thunder..........
User avatar
mario_200sx
200SX Maniac
 
Posts: 2507
Joined: Fri Dec 14, 2007 9:16 am
Location: Cape Town

Postby Draco » Fri Feb 26, 2010 7:27 am

Well done Toby, that is what you'd expect from the Presidents car :wink:
User avatar
Draco
Forum Whore
 
Posts: 5720
Joined: Thu Aug 03, 2006 8:32 am
Location: Olifantsfontein
Car: S13

Postby widowmaker » Mon Mar 01, 2010 8:10 pm

what? blue lights and a lot of fingers in the air?
User avatar
widowmaker
200SX Maniac
 
Posts: 3050
Joined: Wed Aug 02, 2006 9:50 am
Location: im from another planet?
Car: S13
Real Name: Walter

Postby WooHaa » Mon Mar 01, 2010 9:22 pm

That is excellent news.
If you wanna see pics, look at a SpeednSound Mag, it was in there:o)
Not sure which issue.
Steer From the Rear !!
Image
WooHaa
0.6 Bar Boost
 
Posts: 602
Joined: Tue Aug 01, 2006 12:40 pm
Location: I Be where I'm AT!!

Postby widowmaker » Mon Mar 01, 2010 9:27 pm

hey, do you have an sx?
User avatar
widowmaker
200SX Maniac
 
Posts: 3050
Joined: Wed Aug 02, 2006 9:50 am
Location: im from another planet?
Car: S13
Real Name: Walter

Postby WooHaa » Mon Mar 01, 2010 9:40 pm

widowmaker wrote:hey, do you have an sx?

Nope :x
Steer From the Rear !!
Image
WooHaa
0.6 Bar Boost
 
Posts: 602
Joined: Tue Aug 01, 2006 12:40 pm
Location: I Be where I'm AT!!

Re: Project C - Also not 56k friendly!

Postby Toby » Mon Sep 17, 2012 5:03 pm

Another 2 years since my last post! Quick update:
- I still used the car daily for the last 2+ years. That's 4 years of reliable motoring!
- I removed the short-shifter. The original shifter is actually nicer - no noise and smooth shifting.
- The boost leak turned out to be a blown exhaust manifold gasket, which was caused by one of the studs working it's way loose. I replaced the stud and gasket. Problem solved.
- Oil sweat is still there and I keep having to top up oil. No smoke while driving, but a puff of white smoke when I start the car... sometimes. Seems the oil sweats from around the tappet cover. I've replaced this and checked it, but still, the oil leak persists. It drips all the way down to the floor, but is slight enough for me not to worry too much about it. The puff of smoke indicates oil leaking inside - I wouldn't be suprised if it was valve stem seals. The last time I re-did the engine, these were worn even though they were new - not sure what that's about.
- the rubber fuel lines to the fuel rails cracked and started leaking fuel. This was a bitch to replace, but that's done, so problem solved.
- Some things broke:
- aircon stopped working (there's gas and the pump still works, so no idea what the issue is)
- rear window wiper relay gets stuck so I have to switch off the car to stop it
- Sun roof latch broke, so it's loose. Quite noisy above 100km/h. I'm going to try to get a new latch cast out of aluminium, once the guys at house4hack.co.za make the aluminium smelter :-) Might even try to 3D print one, if I can get someone to sketch it up in 3D.
- the newish rear poly bushes are squeaky, so need to get them greased up.

A week or so back, however, the car has developed a misfire and overheats (as per this thread: viewtopic.php?f=1&t=9650). First major problem in quite a while.
Red 200SX S13, 1992, stock. <a href="/phpBB3/viewtopic.php?t=332">Engine rebuilt (click)</a>.
User avatar
Toby
Club Founder
 
Posts: 1876
Joined: Tue Aug 01, 2006 10:44 am
Location: Midrand
Car: S13
Real Name: Toby Kurien

Re: Project C - Also not 56k friendly!

Postby Draco » Tue Sep 18, 2012 8:58 am

Hey Toby, good to hear that red devil was running so well, good luck with all the issues!!
User avatar
Draco
Forum Whore
 
Posts: 5720
Joined: Thu Aug 03, 2006 8:32 am
Location: Olifantsfontein
Car: S13

Re: Project C - Also not 56k friendly!

Postby Charlvdw » Tue Sep 18, 2012 2:41 pm

Hey welcome back. :D
Hope you get it sorted quickly.
197rwkw ,376nm
User avatar
Charlvdw
200SX Maniac
 
Posts: 3882
Joined: Wed Jan 09, 2008 10:08 am
Location: Pretoria

1991 Nissan 300ZX
Car: S13
Engine: SR

Re: Project C - Also not 56k friendly!

Postby Toby » Sat Jan 27, 2018 10:24 am

Wow, over 5 years since last post, and 11 years since this thread was started! Time flies :lol:

So here's an update on my car since the last post:

- The "misfire and overheating" turned out to be a blown head gasket. Replaced this with the help of SonOfAnarchyZA. Lots of drama in between - at one stage I dropped a bolt into the cylinder and it looked like there was no way to get it out again without taking off the head :facepalm: Luckily we got a magnetic pick-up tool that just about saved the day.

- Oil leak finally resolved! It turns out the leak is from the tappet cover - that rubber gasket never seals perfectly, so I sealed it up with RTV. Let's hope I never have to take that off again :lol: Major Issue Simple Fix (MISF) #1

- Aircon was fixed with re-gassing. MISF #2

- Managed to buy another sun roof latch, so that's fixed. MISF #3

- My clutch was engaging even all the way to the floor. Turns out the pedal threaded rod had jumped some threads, and just required a contortionist (SonOfAnarchyZA) to get in there and tighten it. MISF #4

- The radiator tank developed a crack at the top. Ended up putting epoxy as a temporary fix (MISF #5), however it's leaking again and now I'm looking for a more permanent fix. Can't believe the "radiator companies" cannot fix this problem :shock:

- Replaced park light bulbs - one was blown and the other was coated inside with "silver" making it very dim. Such a difference in light output! Reminds me the car is old and I need to keep checking things like light bulbs every now and again.

- The rear window wiper problem (it doesn't switch off) turned out to not be a simple thing. I took apart the wiper motor and cleaned up the "end position" contacts inside, but this didn't fix it. I was so sure this would fix it. Took many hours to track down the problem - somehow, the orange wire from the motor that goes all the way to the wiper amplifier near the boot latch is broken somewhere. This would require removing interior trimming to fix, so I've given up. Instead I'm planning on using a tiny wireless transmitter to send the end position information to the wiper amplifier.

- Put the car for sale (http://200sx.co.za/phpBB3/viewtopic.php?f=13&t=10550) due to all the MISF (before they were fixed), but sanity prevailed and the car is still a daily driver after all these years :)

Here is a COMPLETE list of all issues on my car currently:

- Driver side door latch is slightly misaligned so I have to slam the door to close it. I tried to gently remove the screws but it seems to be impossible without stripping the heads.

- Radiator leak mentioned above.

- Rear wiper motor issue.

That's it! Can you believe that this 1992 model car is still a good daily driver after all these years, and everything works? Kudos to Nissan for creating such a great car.
Red 200SX S13, 1992, stock. <a href="/phpBB3/viewtopic.php?t=332">Engine rebuilt (click)</a>.
User avatar
Toby
Club Founder
 
Posts: 1876
Joined: Tue Aug 01, 2006 10:44 am
Location: Midrand
Car: S13
Real Name: Toby Kurien

Re: Project C - Also not 56k friendly!

Postby Draco » Mon Jan 29, 2018 2:42 pm

Well done Toby, great to hear you hanging on!!

Sometimes it only takes some time and a clear mind.

Cool of SonOfAnarchyZA to help you out!
User avatar
Draco
Forum Whore
 
Posts: 5720
Joined: Thu Aug 03, 2006 8:32 am
Location: Olifantsfontein
Car: S13

Previous

Return to Articles

cron